自然码输入系统

2000

快速入门手册

北京大自然软件开发有限责任公司

网址：http://www.zrm.com.cn

邮件：nature@public3.bta.net.cn

电话：010-61740115

用户论坛：http://zrmbbs.xilubbs.com


内 容 简 介

“自然码输入系统2000”是2001年8月最新发行的32位版本软件，它继承了以前自然码版本的所有优点，在保持音形字词盲打的基础上，增加了整句连续输入功能，将字词与整句输入巧妙融合到一起，同时具有两种输入风格的优点。另外，“自然码2000”中还加强了语音阅读、语音校对、自动学习、自动造词、词语输入、多内码转换、拼音符号转换等功能。其中语音朗读中增加了女声真人发音，采用了最高音质，具有“口语化多音字和儿化音处理能力”、“按词组和词语停顿的朗读方式”和“朗读时光标跟随”等独特优点，也是朗读软件中的佼佼者。“自然码2000”可同时支持Windows 95/98/Me/NT4/2000/XP/2003中文简体、中文繁体、英文或其他语种环境，是目前很受欢迎的中文输入软件。

版权所有·翻印必究

本书内容未经著作权人书面许可不得翻印。

书 名：自然码输入系统2000快速入门手册

作 者：周志农

发 行：北京大自然软件开发有限责任公司


第一节 准备输入

当我们安装好自然码以后就可以进行输入了，在输入之前，首先需要启动一个文字处理软件，如：Word、Excle、记事本、写字板、WPS2000、CCED2000、Foxmail等。


第二节 状态切换

一、调出输入法提示行

开机后，第一次激活自然码需要用鼠标“点击”输入法菜单上的“自然码输入系统2000”，或者用输入法激活热键【Ctrl+Shift】（先按住【Ctrl】不要放开，然后按下【Shift】）。

第一次启动自然码时，提示行可能不在满意的位置上，可将鼠标放到提示行的中间，按住鼠标左键即可移动。

注意：要慢慢移动，否则会脱离。如果不能抓住提示行，可按【Shift】结束状态，然后重新移动。

1．输入法激活键

【Ctrl+Shift】、【Alt+Shift】这两组键是系统默认的输入法激活键。其中【Ctrl+空格】也用来打开和关闭最后一次使用的输入法。如果是开机后第一次使用，则为打开处在菜单中第一项上的输入法。

注意：WIN2000/XP 中如果有多种语言，则【Alt+Shift】是语言切换，而【Ctrl+Shift】才是输入法切换。

2．中英文切换键

推荐使用【Ctrl+CapsLock】，也可用【Alt+左Shift】。

【Alt+Ctrl】用于兼容6.0/6.0A/6.0B用户习惯而预备的。可能会与一些新软件有冲突，默认是禁止的，不建议采用。如果一定要用需要在菜单中设置打开。


二、临时输入英文

1．【右Shift】中/英切换（临时英文开关）

【右Shift】英文状态可以将大小写英文字母、数字和符号送入编码中，对于中英混合输入非常有用。

这种英文状态是临时性的，可以被很多种方式解除。只要按【左/右Shift】、【CapsLock】、【左/右Ctrl】，或者进行窗口切换、输入法切换、缓冲行内容输出等操作都会将其恢复为正常状态。（习惯于中文之星操作习惯的用户，可以将此开关设定到【左Ctrl】）

2．【CapsLock】（大写状态）

大写状态英文状态（带纯U标志），在这种状态下会输出大写英文字母、数字及符号。

3．【右Ctrl】中/英开关

英文直送方式。特征是“英文”的

右上方带有C标志，解除键是【左/右Ctrl】。

相当于关闭输入法，但提示行还保留，用于将英文字母及符号直接输入到文本中，而不将字符送到编码或缓冲行上。

注意：【CapsLock】和【右Ctrl】可被双重设置。这种情况下要分别按【CapsLock】和【右Ctrl】才能解除。

4．大写字母后转英文

用【Shift+字母】输入了大写字母之后，状态会自动转变为“英文”。状态解除与【右Shift】中/英切换相同。


第三节 操作习惯

初学用户使用自然码时最好不要改动设置，自然码2000已经提供了最常用的操作习惯。


一、自然码整句输入习惯（默认，推荐使用）

设置：【自然语句】+【整句输入习惯】+〖双提示行〗

特点是既可像微软拼音、智能狂拼那样整句连续输入，也可加偏旁单独输入或修改字词，还可像智能ABC那样逐词选择记忆长词组，是一种结合了多种输入法特点的最优习惯。建议初学或要求较高输入速度的用户学习使用。

在这里单独的空格是分割符，输入空格后前面的句子就固定了，不会受到后面文字的影响，并且可以加数字或移动修改。

注意：这种模式下，不要连续按两次空格将前面的内容送出，那样就失去了整句的连续性，等遇到标点符号后缓冲行上的内容就会自动顶出。不直接上屏的好处是缓冲行上的整个语句会被系统自动分析学习，而不会仅对断句处理。


二、微软拼音整句连续输入习惯

设置：【全拼语句】+【整句输入习惯】+〖双提示行〗

特点是可连续输入拼音，空格断句，用移动键修改字词，空格后可以直接输入数字和符号，适合已经习惯微软拼音的用户使用。

如果使用双拼，注意与微软拼音不同的是零声母“o”要改用“e”，“ing”要改用“y”（原“;”）。


三、智能ABC全拼输入习惯

设置：【全拼语句】+【允许前端提示】+〖单提示行〗

特点是可连续输入拼音，直接输入长词组，当没有词组时，可以从头逐字逐词选择，手工添加长词组，并自动记忆，适合已经习惯了智能ABC的用户使用。


四、智能狂拼、黑马神拼输入习惯

设置：【全拼语句】+【无整句输入习惯】+〖双提示行〗

特点是可连续输入拼音，除空格为直接选出输入内容外，其余与微软拼音操作习惯基本相同。


五、超级字词方式（兼容老用户）输入习惯

设置：【自然语句】+【整句输入习惯】+【连续双词优先】【单字第4码用声调做编码】〖双提示行〗

特点是既可基本支持老用户4码一组的习惯，同时又能支持直接输入全码多字词、词组辅助码等原来只有语句方式下才能有的功能。这个习惯是由自然码老用户leybyr提出的，是一种高级的盲打方式，专供特殊用户使用。


六、自然码字词方式（保持老用户）输入习惯

设置：【自然字词】+〖单提示行〗（需关闭扩充词语库）

特点是完全保持老用户习惯，没有任何习惯上的改变。编码最多只有4个，多字词只能用前三末一的方式来输入并且词量很少，主要依赖双字词和单字进行输入。有一定的前后相关智能记忆，可以初步实现盲打要求，但需要有长期熟练的过程。


七、与输入习惯相关的其它设置

1．扩充词库设置

根据不同需要来选择挂接扩充词库。在语句方式下一般不用增加字词库，因为这些词组已包含在基础扩充词语库中了。

2．编码方式

在指定的习惯下可以选用不同的编码以及BIG5繁体。

3．拼音方式

可在全拼、自然双拼、四通双拼中选择，并且可以设定模糊音。


第四节 基本输入方法

一、基本输入

1．用自然码双拼在“自然语句” 方式下连续输入：

2．用汉语拼音在“全拼语句” 方式下连续输入：


二、辅助输入


三、简码输入

简码输入的编码比正常编码短很多，但只能输入常用的词组和短语，以及刚刚输入过不久的临时字词或词语。


四、常用标点符号输入

全角中文的开关键是：【Alt+, 】 （Alt+逗号）

中文标点的开关键是：【Alt+. 】 （Alt+句号）

圆角矩形标注: 标点符号可含在编码中

中圆点为： 【|】 （【Shift+\】）

全角空格为：【@】 （【Shift+2】）

省略号为： 【^】 （【Shift+6】）

连接号为： 【_】 （【Shift+-】）


五、其他中文标点

自然码给中文标点进行了特殊编码，用起来会比Windows自带的软键盘方便许多。因为一直打开软键盘会遮挡屏幕内容，并且反复打开关闭非常麻烦。

自然码中的以“o”开头的编码中包含了所有汉字符号，可用于各类方案。但是在“自然五笔”中要改用“z”开头。

为了便于记忆，这些符号被编排在与其发音相对应的名称上。如：“日文or”、“符号of”、“杂符oz”、“罗马字母ol”等等，试一试就能掌握。


第五节 基本操作

一、翻页查找及快速选择

椭圆形标注: 翻页标志 1．翻页选择

翻页选择键是：【[】和【]】 或 【↑】和【↓】

矩形标注: 向后翻页键： ] (右方括号) 向前翻页键： [ (左方括号)

2．使用“;”（ 分号）或“'”（ 小撇）选择重码

处在第2和第3位的重码可用分号和小撇来替代，这样就可以直接用右手小指按到，而不用将手移到上方。

注意事项：

由于【`】小撇和【;】分号同时有其他作用，为了不影响正常功能，并非在所有的情况下都有效：

① “只有1个编码”或“只有4个编码”或为了修改缓冲行内容移动了光标键后有效。

②小撇选择在“全拼”时不能用，因为小撇是全拼编码的分割符。

③【;】（分号）在老“四通双拼”中的奇位时是韵母“ing”的压缩编码，不能用于选择。

3．使用部分编码快速输入

常用的句子、成语、短语、短诗，以及经常输入的句子等，其编码可以不完整输入，即可以仅输入前面的8个编码，然后按【;】（分号）输入。

4．使用【Alt+数字】重复选择和恢复

输入时经常会遇到不小心选错了字的情形，这时可以先按退格键删除错误字词，再按【Alt+数字】将已经选过的（变绿的）正确字词重新选择出来，而不用再敲一遍编码。

【Alt+=】可以恢复提示行状态，恢复后可以翻页选择。

5．翻页查找及重复输入

“智能学习相关语句”功能，会将曾经用过的字、词暂存起来。刚刚用过的字词（4字以内的）总是在第4个位置上，其特征为纯蓝色，输入第一个字的声母就能看到。

临时字词可以被删除。用鼠标右键在待删的词组上点两次即可（全部删除在【扩充菜单】的【词库管理】中）。


二、调整频度和先后顺序

“【Shift】加鼠标左右键”可增加或降低频度，频度从0～60可变，其先后顺序是依频度排列的。增加后面的频度或降低前面的频度都会改变先后顺序。

增减频度也可以用热键完成。但因为会影响相应符号，不建议采用。若一定要用热键调频需在〖基础菜单〗〖高级选项〗〖热键设置〗中打开〖调频及删词热键〗（【右Shift+数字】增加频度；【右Shift+Alt+数字】降低频度）。


三、缓冲行快速修正

由于整句输入很难一次全部正确，即使正确率达到了98%，也会导致平均每3句中有一处错误。而整句输入修改错误时需要用光标键多次移动才能到达错误处进行修改，并且有时还会导致改了这里那里又出了问题，其修改代价远远高于传统的字词选择输入。为此，很多人宁肯用老式的字词方式逐字逐词输入，也不愿用语句方式。自然码2000中特别增加了一些辅助手段来修改语句中的错误，使得修改起来尽量快捷。

1．允许前端提示（两端重码可直接选择）

自然码的选择行会自动将前后分开提示，如果错误发生在语句的两端，可以不移动，直接选择即可。

2．缓冲行快速移动修改（参看P56-58）

当缓冲行中的内容超过4个汉字后，用【Tab】键可快速循环移动（四分之一距离），便于迅速达到错误处进行修改。

与【Tab】相对应的反方向移动键是 “[”(左方括号)，逐字移动键是“-”(减号)和“=”(等号)。

此外，“，”(逗号)和“.”(句号)也可以在输入完整句之后自动转为移动键。

3．用鼠标直接选择和修改

4．修改输入的编码


第六节 记忆与删除

一、自动记忆

这种学习方法是模仿人脑记忆模式，将偶然用到的，以后不再使用的内容逐渐忘掉，而重复用的（两次或三次以上）就会永久记住（可以手工随时删除）。


强制记忆

二、强制记忆

1．从屏幕上取词造词（参看P82）

将鼠标移到词语的起始位置，按住鼠标的左键不放开，拖动鼠标到词语的末尾，松开鼠标键（俗称“抹黑”）；用鼠标左键点击自然码输入条的“造词”标志，即可立即完成造词。

屏幕造词也可用键盘实现：移光标到起始位置，按住【Shift】键（不放开），用方向键移动光标框住词语，按【Alt+Ins】组合键直接造词（先按住【Alt】不放开，然后按【Ins】）；若按【Alt+Del】则可修改造词编码，【回车】结束造词。

如果是在Word下，也还可以在编辑区左侧空白处或文字上“双击、三击”鼠标左键，实现 “选一句、选一段和全选”。

自然码的造词内容可以包含所有可见字母、数字和符号，长度可以达到512个字符（256个汉字），并且在Word中还可以包含换行符（多行造词）。

在WORD下多行造词的方法是：先按住【Alt】键（不放开），然后用鼠标指向词语起始位置，按下鼠标左键，上下左右移动，拖出一个列块内容，放开鼠标键，点击自然码提示行上的“造词”标志（或按【Atl+Ins】）。

注意：①屏幕取词造词时，屏幕中一定要圈住能够被复制的内容，并且提示行右端造词标志必须是亮的。

②当前编辑软件必须支持【Ctrl+C】复制，否则就无法取到内容，还会有较长时间的延时等待，并在提示行中显示：

遇到这种情况时，键盘会被锁住，要耐心等待一会儿，不要急于乱按键，等出现了“没有选内容”后就能自动恢复正常。

③从屏幕造词时，缓冲行中不要有内容，不然就会优先将缓冲行的内容造词了（见P83“缓冲行造词”）。

④如果框住的内容长度超过了512个字符（256个汉字），造词时只保留前512个字符，其余部分被丢弃。

④编码中若含有数字、字母、符号，可以修改编码，确定按【回车】键；放弃按【ESC】键。

当选用了“提示行自动隐藏”或“提示行尾无标志”时，会无法看到造词标志，这时可以改用快捷热键：

矩形标注: 自动全编码造词键： 【Alt+Ins】 全声母简码造词键： 【Alt+Shift+Ins】 自定义简码造词键： 【Alt+Del】


三、删除字、词和语句

临时词和自定义字词被删除时可立即消失（不可恢复）。内部词组不会立即消失（可循环设定避免误删除），删除后颜色会变成浅蓝色，用【ESC】取消，下次使用时才不会看到。

矩形标注: 删除词组：用鼠标右键点击两次待删字词

删除操作也可以用快捷热键【左Shift+数字（两次）】，但需要打开〖调频与删词 热键〗开关。


第七节 难字输入

目前的Windows95以上版本已有2万多汉字，用户已经不必去造字了，但是要想快速输入这些难字还是有些困难。往往为找一个字可能要翻几十页，常常不小心就漏过去了，而不认识的难字还是无法直接输入。

首先要打开〖GBK切形库〗，之后就可以将一个汉字看成为是由两个部件组成的，并使用类似双字词的方式来输入。

如：“釒+甘”=“鉗”

输入时无需任何引导键，但是GBK汉字可能会排在普通字的后面，可按【TAB】键将GBK汉字提到前面。

打开〖GBK扩充词库〗之前：

打开〖GBK扩充词库〗之后：

注意：使用GBK扩充汉字时，当前字体必须支持GBK汉字，不能是“楷体_GB2312”或“仿宋_GB2312”，也不能是“方正”系列的。可以是“华文”或“微软”系列的艺术字体。

矩形标注: GBK切形库开关键：【Alt+[】 GBK扩充库开关键：【Alt+]】