自然码输入系统

2000

使用手册

(适用于专业版和普及版)

二○○四年五月

北京大自然软件开发有限责任公司

网址：http://www.zrm.com.cn

邮件：nature@public3.bta.net.cn

电话：010-61740115

用户论坛：http://zrmbbs.xilubbs.com


内 容 简 介

“自然码输入系统2000”是2001年8月最新发行的32位版本软件，它继承了以前自然码版本的所有优点，在保持音形字词盲打的基础上，增加了整句连续输入功能，将字词与整句输入巧妙融合到一起，同时具有两种输入风格的优点。另外，“自然码2000”中还加强了语音阅读、语音校对、自动学习、自动造词、词语输入、多内码转换、拼音符号转换等功能。其中语音朗读中增加了女声真人发音，采用了最高音质，具有“口语化多音字和儿化音处理能力”、“按词组和词语停顿的朗读方式”和“朗读时光标跟随”等独特优点，也是朗读软件中的佼佼者。“自然码2000”可同时支持Windows 95/98/Me/NT4/2000/XP中文简体、中文繁体、英文或其他语种环境，是目前很受欢迎的中文输入软件。

本书以图文并茂的风格全面介绍了“自然码输入系统2000”使用方法。其中有快速入门、自然码编码、输入法详解、基本扩充功能、高级扩充功能、自然码练习等，另外还有大量的相关知识和使用技巧等内容，既是“自然码输入系统2000”的使用说明，同时也可作为高层次计算机应用的辅助教材。

版权所有·翻印必究

本书内容未经著作权人书面许可不得翻印。

书 名：自然码输入系统2000使用手册

作 者：周志农

发 行：北京大自然软件开发有限责任公司

开 本：850×1160 1/32　　印张：4　　字数：45千字

版 次：2001年9月第一版　　2004年5月第三次印刷

定 价：8.00元


第七节 难字输入

（详见 部件拆分原理 、 需特殊记忆的部件 、 形码声母 ）

目前的Windows95以上版本已有2万多汉字，用户已经不必去造字了，但是要想快速输入这些难字还是有些困难。往往为找一个字可能要翻几十页，常常不小心就漏过去了，而不认识的难字还是无法直接输入。

首先要打开〖GBK切形库〗，之后就可以将一个汉字看成为是由两个部件组成的，并使用类似双字词的方式来输入。

如：“釒+甘”=“鉗”

输入时无需任何引导键，但是GBK汉字可能会排在普通字的后面，可按【TAB】键将GBK汉字提到前面。

打开〖GBK扩充词库〗之前：

打开〖GBK扩充词库〗之后：

注意：使用GBK扩充汉字时，当前字体必须支持GBK汉字，不能是“楷体_GB2312”或“仿宋_GB2312”，也不能是“方正”系列的。可以是“华文”或“微软”系列的艺术字体。

矩形标注: GBK切形库开关键：【Alt+[】 GBK扩充库开关键：【Alt+]】